mshd.net
当前位置:首页 >> wAmpsErvEr2.5版本怎么 开启rEDis >>

wAmpsErvEr2.5版本怎么 开启rEDis

选择扩展,php-redis前面打钩,重启wamp就行了

我用的是wampserver version 2.3。在要用redis的时候,发现php扩展里面没有这个。 在网上找了点相关教程,如下说: 安装了新版的WampServer Version 2.2集成环境,集成包中的PHP未集成这两个扩展,需手动添加,去网上找了些教程发现提供的扩展文...

主要看你的这两个函数错在哪里 #9 C:\wamp\www\Application\Home\Controller\IndexController.class.php(8): M('advertises') #10 [internal function]: Home\Controller\IndexController->index() 还有这个 #15 C:\wamp\www\index.php(24): req...

你是配置的IIS吗?既然phpinfo不显示说明你的配置不正确。

你安装了redis么?光有扩展,没有安装redis服务也不行 确认你要链接的redis已经开启,防火墙端口已经打开

是因为 zend3.3.0 不支持php5.3。 zend 这帮家伙可真够懒的,好一阵子没升级了~ shopex4.8 官方也只能支持到php5.2.10 ,可以看看 shopex 4.8, Q&A 里面提到了。 解决方案 ,降级到php5.2!

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com