mshd.net
当前位置:首页 >> uBuntu 未发现软件包 >>

uBuntu 未发现软件包

ubuntu依赖的是deb包管理系统,不是rpm包管理系统。你要么使用这个命令:sudo apt-get install wine 要么下载wine的deb包格式,双击安装。

估计是你的可用软件列表里面没有 试一下这样看看行不行 系统-->系统管理-->更新管理器 点击左下角那个 设置 弹出 软件源 窗口 选择 Ubuntu软件 标签 下载自 看看你的服务器是哪个, 我的是 http://ubuntu.cn99.com/ubuntu 用 命令是可以安装的 ...

在 系统管理->新立得软件包管理器 中先把samba-common删除掉,删除的时候应该还会提示要删除删除一个 ubuntu-desktop,一起删除;成功后,勾选上samba,会把依赖包samba-commo等包一起给选上的;选上后把ubuntu-desktop也选上,应该就可以安装上了

eclipse不建议用软件仓库的,建议到官网下个绿色版。

命令 作用 apt-cache search package 搜索包 apt-cache show package 获取包的相关信息,如说明、大孝版本等 sudo apt-get install package 安装包 sudo apt-get install package - - reinstall 重新安装包 sudo apt-get -f install 强制安装 su...

很明显是没有配置好【软件源】 解决办法很简单,更换另一个源就行了。一般建议是使用国内的源。 更新管理器(update-manager),打开后按底下的“设置”->“ubuntu软件”->“下载自” 在“下载自”那里点“其他站点”,里面选一个源就是了。一般选中国的源...

你先用 sudo apt-get update 吧,或许可以解决

sudo apt-get autoclean sudo apt-get clean sudo apt-get autoremove check更新管理器,看是哪个软件包的问题,删了再装或装过再删。 重启后再试。 用VirtualBox吧,用它虚拟windows,那么在win下才能用的软件就可以用了,方便简单。

基础不扎实啊! 先apt-cache search libgmp3c2,看看你的源里有没有这个依赖包 如果有,假定他的名字就是libgmp3c2,那就apt-get install libgmp3c2 最后,apt-get不是用来安装deb包的!!安装peazip_...._all.deb这个包要用dpkg命令! dpkg -i ...

其实ubuntu安装软件的方式非常简单(或者说你掌握了之后就觉得简单了)。 通常的我们可以在ubuntu软件中心和新立得软件包管理器找到自己想要的软件,直接选择就可以自动下载并安装到电脑中,不想要的时候随时可以再从那里面卸载。这是第一种方法...

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com