mshd.net
当前位置:首页 >> 显卡不支持opEngl2.0 >>

显卡不支持opEngl2.0

想知道显卡对OpenGL是否支持和支持程度就试一下下面的方法吧! 下面介绍的方法就解决了这一点。 1、下载安装EVEREST Ultimate Edition到电脑上 下载地址:自行百度。 2、打开EVEREST Ultimate Edition 界面如下: 3、点击左侧:显示设备,下拉 4...

也就是不支持OPENGL2.0技术。 OpenGL是个定义了一个跨编程语言、跨平台的编程接口规格的专业的图形程序接口。它用于三维图像(二维的亦可),是一个功能强大,调用方便的底层图形库。 OpenGL 2.0版本和原旧版本之间的完整兼容性,同时在顶点与像...

目前很少有不支持OPENGL2.0的显卡,我五年前配的电脑都支持OpenGL3.6 你说的不支持,可能是因为在Visual Studio中开发时,其自带的OpenGL开发库只支持到OpenGL1.4,而不是显卡不支持(万恶的微软)。 方法是使用第三方的OpenGL库,例如GLEW,或者g...

1、先查看显卡的参数,是否支持OpenGL2.0,毕竟不是所有的的显卡都支持的 2、如果以前支持,现在不支持,可以尝试更新显卡驱动,或重新安装OpenGL的驱动 3、显卡本身的故障

目前很少有不支持OPENGL2.0的显卡,我五年前配的电脑都支持OpenGL3.6 你说的不支持,可能是因为在Visual Studio中开发时,其自带的OpenGL开发库只支持到OpenGL1.4,而不是显卡不支持(万恶的微软)。 方法是使用第三方的OpenGL库,例如GLEW,或者g...

你显卡是什么型号的

亲 别灰心,不支持的话,只能换显卡了,这是硬件决定的,又设置不了。

具体是什么型号的显卡呢,GTX950 以上是可以支持的,如果显卡支持但opengl2.0又不能支持,可以更换驱动或系统 用GPU-Z 1.20版本测试下

不可能不支持.一定是你的显卡驱动有问题,或者你买个独立显卡.比如amd或者nvidia的低端卡.

wa,换显卡吧,老显卡

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com